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General Information About This Manual
This manual is designed to provide State employees with an overview of the eSTART Time and
Attendance System. This manual provides basic procedures; however, you may need to seek
clarification on specific agency procedures or rules from your agency personnel manager or
supervisor.
Nothing in this handbook should be construed to amend any laws, regulations, policies or
procedures established by the State of Alabama or specifically the Alabama State Personnel
Department.
Certain procedures contained within this manual are subject to change or revision without prior
notice. Employees will be notified as soon as possible when changes or revisions occur.
All leave accruals and usages in eSTART are estimates and/or projections that are based on the
concept that all employees earn leave and have leave to use. These estimates and projections may
not be accurate.
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Log On and Workspaces
The eSTART log on page provides access to all the features of the eSTART application where
you perform your administrator tasks.
Log on to the application.

Workspaces
The default workspace for an agency administrator or timekeeper will be the Agency Admin
workspace. This view will display up to 5,000 employees. If your agency has more than 5,000
employees, HyperFind Queries may be created to retrieve a more manageable number of
employees.

An agency administrator or timekeeper may also be a Leave Administrator. The default workspace
for a dual role administrator will be the Agency Leave Admin workspace, which allows access to the
Leave widgets. Although a Leave Workspace is provided on the Add Workspaces (+) tab as well
as the Employee Workspace, the Leave functions are also available on the Agency/Leave Admin
workspace for anyone who has a dual role.
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Create HyperFind Query by Manager
HyperFind Queries are used to filter and retrieve lists of employees who meet a specific set of
criteria, for example, all employees in a specific agency or division. In this example, we will
create a query to retrieve all employees who report to John Manager and Junior Manager.

Creating a New HyperFind Query
1. From the Related Items pane, select Setup, then select HyperFind Queries.

2. Select the New button. The HyperFind Queries screen displays.
3. Select Personal from the Visibility drop-down.
NOTE: Ad Hoc creates a temporary query. Personal creates a permanent query, visible only to
the person creating it. This type of query may be shared with others. See steps in Assigning a
Personal HyperFind Query to Another Person section below.
4. Enter the name of the new query in the Query Name field. The Description field is
optional.

5. From the Filter menu, expand the Process Manager category. Select Reports To.
6. Select John Manager and Junior Manager from the list.
7. Select the Add button. The condition displays in the Selected Conditions window.
8. From the Filter menu, expand the Timekeeper category. Select Employment Status.

2

eSTART User Guide for Agency and Leave Administrators

9. To have the query retrieve only employees who are active as of today, no changes are
needed to the criteria. Select Add.

10. To test the query, select the Test tab. A listing of employees should display.

11. If the employee list is correct, select Save.
12. Close the Setup tab.
13. Click the refresh icon on the Agency Admin tab to update the HyperFind listing.

14. The new HyperFind Query may now be used to filter the employee listing.

NOTE: If a public HyperFind query is needed, contact your eSTART Administrator.
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Assigning a Personal HyperFind Query to Another Person
1. From the Related Items pane, select Setup. Then select Query Manager.
2. Enter the last name of the person who created the HyperFind in the Search field and
select the Search button.

3. Your list of personal HyperFind Queries displays. Select the query to be assigned, then
the Assign button. The Assign Query window displays with a list of available names. A
Search field is available to narrow the search, if needed.

4. Select the name of the person to which the HyperFind is to be assigned.
NOTE: Hold down the CTRL key to assign the query to more than one person.
5. Select the Save button. The message below displays.

The assigned person now has access to the HyperFind from any of their Show drop-downs.
NOTE: The third option on the Setup page is for Delegate Profiles. This function is used for
temporary delegations. For information on this function, see the instructions for Delegate
Profile Setup (Temporary Delegation) in the Appendix section of this guide.
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New Employee Updates
When a new employee record is added in the State’s payroll system, a shell record is loaded to
eSTART by a nightly interface. However, certain information will need to be manually updated
by the Agency Administrator in eSTART.

Locate employee records
1. From any My Views widget or from Related Items>Quickfind, select the employee
name(s). Then select either the People>Edit icon or Go To>People Editor.
.
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Edit employee records
1. If the employee will use a time clock to record time, select the Biometrics link from the
Person tab on the screen above. Then select the Biometric Employee check box. If
employee will not use time clock, skip to the next step.
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2. Select Accruals & Leave link.
Each employee should be assigned a Leave Administrator.
a. To assign a Leave Administrator to the employee, open the Leave
Administrator drop-down and select the Leave Administrator’s name.

3. Select the User Information link.
a. When the employee is initially loaded in eSTART, the User Name will be set to
firstname.lastname.
b. An initial password will be populated in the Password field by an interface. The
initial password will be P@ssw0rdxxx (xxx = your agency number).
c. If the employee does not have an Active Directory ID, the assigned Logon ID and
password will be used.
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d. If the user has an Active Directory ID (usually an email address), change the
User Name to the employee’s email address, i.e.
neil.newby@agency.alabama.gov.
e. Select LDAP from the Authentication Type drop-down. The user’s password
will be their network password.

4. Next, select the Contacts link. If the employee has an Agency email account, the email
address should be present in the Email field. If it is not present, it must be added.
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5. Select the Additional Information tab and key the required information in the fields
below for the new employee:
a. Current or Arrears – LEAVE FIELD BLANK – DO NOT KEY
b. OT or Comp – If the employee is non-exempt and has been approved for
overtime, key OT in this field. Otherwise, it will default to Comp. The field will be
blank for Exempt employees who do not earn OT or Comp.
c. Lunch Length - (0, 30, 45, 60 or 90) – the length of the employee’s lunch time.
d. Schedule Type - See the legend below for the values of this field.
▪

8 – 8-hour employee – Traditional Schedule

▪

8N – 8-hour employee – Non-Traditional Schedule

▪

8PI – 8-hour Exempt employee who punches IN ONLY*

▪

8PA – 8-hour Exempt employee who punches IN and OUT**

▪

9 – 9-hour Non-Traditional employee

▪

10 – 10-hour Non-Traditional employee

▪

12 – 12-hour Non-Traditional employee

▪

24 – 24-hour Non-Traditional employee

▪

8PIR, 8NPIR, 10PIR, 12PIR – Punch in Restriction***

e. Key the Approver ID (employee ID) of the employee’s manager.

*8PI - The Punch In feature is used to allow exempt employees to punch in at the start
of their shift only. They will not be required to punch in or out any other time of day. The
employee would remain assigned to an auto deduct (auto PFS) lunch, such as the one
below, so that eSTART would continue to populate the remainder of their time.
0800am – 0500pm L60 Auto PFS
**8PA - For exempt employees who will punch in and out at the beginning and end of
their shifts, as well as in and out for lunch, their Schedule Type setting will be 8PA.
Employees who will punch all their time (8PA) must be assigned to a schedule with a
lunch start time, such as the one below:
0800am – 0500pm L60 12-00
***Punch in Restriction – Prevents a non-exempt or hourly employee from punching in
more than 7 minutes before the start of their shift. However, the agency must be set up
to allow this restriction, so access must be requested.
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The remaining fields in the table are either optional or informational.

f.

Manager Access Group – This optional field is used for establishing a permanent
Delegate Manager and is covered in a later section of the manual. This is a two-step
process.
Key the Employee ID number(s) of the manager(s) whose employees are being
delegated. More than one ID may be keyed, but no more than 11 are allowed. The ID(s)
should be keyed in the format below, with a comma separating each number and no
spaces: i.e. 12345,56789,90123.

g. GHRS Info – The data in this field is obtained from the payroll system and is
informational only. The data will vary based on the employee type or a portion of the
field may be blank. If it is changed or deleted, it will repopulate overnight. Below is an
explanation of each populated item.
PP (Pay Policy): SMARS; LVP (Leave Policy): ELBL; PC (Pay Class): SMREG;
FLSA (FLSA Code): NORMAL: ALG (Annual Leave Grant).
h. Attestation Profile – not applicable.
i.

L Status Dates - A date in this field indicates the employee is in L status (long leave) in
GHRS.

j.

S Status Dates – A date in this field indicates the employee is in suspended status in
GHRS.

k. SEP Program – DOC Only - not applicable in most agencies.
l.

Last Sign Off Removal Request – This field contains the user name, date/time and
request type (P, C or B) of the last requested sign-off removal.

m. Last Sign Off Removal Status – Contains the request status of the last requested signoff removal, including the failure reason if applicable.
n. Remove Sign Off – P C or B – Enter one of the following codes in this field to have
sign-off removed from the employee’s timecard.
P – to remove sign-off for Previous Pay Period.
C – to remove sign-off for Current Pay Period.
B – to remove sign off for both Current and Previous Pay Periods.
NOTE: See the Automated Sign-Off Removal instructions in the Appendix section of this
guide for further information regarding this function.
o. Passport - not applicable in most agencies.
p. MH Only – Nurse Shift 1 2 or 3 – not applicable in most agencies.
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6. Select the Job Assignment tab.
7. Select the Primary Account link if the employee will work from the Eastern time zone
rather than Central. Else, skip this step.
a. Open the Time Zone drop-down and select the correct time zone.

8. If the employee will record time from a time clock, select the Timekeeper link. If the
employee will not use a time clock, skip this step.
a. Select the time clock device from the Device Group drop-down.

9. To allow external email notification for the employee, select Access Profiles.
a. If the employee uses an Agency email account, choose E-mail and Inbox from
the Notification Profile drop-down.
b. If the employee does not have an Agency email account, choose Inbox Only.

c. If assigning a delegate manager, select AL-Delegate Manager from the
Function Access Profile drop-down above. This is step 2 of assigning a
permanent delegate manager.
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NOTE: For further information, see the Delegate Manager Setup (Permanent Delegation) job
aid in the Appendix section of this guide.
10. Save the changes.

NOTE: The update will require an overnight cycle to become effective. Employees who will use
a time clock may be enrolled on the clock the following day.
11. Link to Schedule Editor from the Go To menu or go to Related Items>Schedule
Editor to add a work schedule for the employee. The Schedule Editor page displays.
12. Select View>By Schedule Group.

The By Schedule Group page displays.

Schedule Groups allow multiple employees to be assigned the same work pattern. The
pattern is assigned to the group and applied to all employees within the group.
If the employee will have a regular schedule, it is best to add them to an existing group.
Contact your eSTART Administrator if a new group is needed.
13. Set the Time Period with the start date of the schedule.
14. Highlight the row with the employee name.
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15. Right-click on the employee name and choose Add to Group from the menu. The
window below displays.

16. Select the new Schedule Group assignment. Edit the Start Date and End Date if
needed.
NOTE: Non-exempt employees must be assigned to a schedule group with a specific lunch
time, such as 0700-0400pm L60 12-00. “L60” refers to the length of the lunch time. There are
also groups with 30-minute lunches, which will be denoted as “L30”. The “12-00” refers to the
start time of the lunch. There are existing groups with varying lunch start times in the list, such
as 11:15 or 12:30. The groups ending with Auto-PFS are to be used for FLSA exempt
employees only.
17. The Remove employees from other schedule inheritance groups for selected date
range check box remains selected. Click Apply and Save the page.

12

eSTART User Guide for Agency and Leave Administrators

Updates to Existing Employee Records
Transfer In
•

Employees transferring into an agency will not be viewable via eSTART until all the
documentation has been processed through State Personnel and their information has
been updated in the payroll system.

•

Set up the transferred employee in their new agency using the Edit Employee Records
section.

Transfer Out or Separation of Service
•

The employee and manager should approve the final timecard as soon as the
employee completes his last hours with the agency. The Agency Administrator must
sign-off on the timecard no later than the next business day.

NOTE: Failure to immediately sign-off may result in the last timesheet and leave event not
being processed accurately. These must be manually corrected in the payroll system.

IMPORTANT! DO NOT update an employee’s timecard for any pay period following their last
day at the agency. This will be the responsibility of the current agency.

Also, if an employee’s separation is updated in the payroll system before the timecard is signed
off, the Terminated Employees HyperFind query must be used to locate the employee.

NOTE
An individual timecard may be signed off before the end of the pay period, if
necessary.
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Changing from Non-Exempt Employee to Exempt
When an employee’s pay rule is changed from non-exempt to exempt, the change must be
updated and approved in the payroll system. Once this is done, the interface will update the
employee’s information in the People Editor.
•

If the exempt employee will not punch his time:
o

•

The schedule must then be changed to reflect an auto deduct (auto PFS)
lunch. The employee would need to be assigned to a schedule similar to this
one: 0800 – 0500pm L60 Auto PFS.

If the exempt employee will punch his time, follow the instructions in the Edit Employee
Records>Additional Information section above.

Promotion to Manager or Change to Manager’s Direct Reports
When a person is promoted to manager, or when the manager’s direct reports change, the
manager’s employee ID must be keyed on the People Editor for each employee. If the ID is
not changed, the employee will continue to display in the employee listing of the current
manager.
NOTE: Both managers will continue to see the employee in their listing for the pay period in
which the ID was changed.
1. In the People Editor, from the Person tab, select Additional Information.
2. Key the Approver ID (employee ID) of the employee’s new manager.

.
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My Views
Widgets from the My Views listing are “customized online reports” that are useful for viewing
timecard and employee information. This information has been separated into different views to
allow specific information to be retrieved. The columns may also be sorted to filter certain
information to the top or bottom of the list. The Employee Information View is the default for
the list.
•

Employee Information View – provides information pertaining to the Name, ID, Pay
Rule, Labor Account, Hire Date, Employment Terms, Current/Arrears, Schedule Group
and Assigned Manager. It is information from the People Editor that is most needed.

•

Accrual Balance View – provides Name, Hire Date and accrual balances for Annual
Leave, Sick Leave, Excess Annual Leave, Personal Day and Excess Sick.

•

Employee Hours View – provides Name, ID and Pay Rule, contains their Regular and
Non-Worked Hours totals, as well as OT and Comp time totals for the Time Period
selected.

•

Employee Holiday Credit View – provides basic Name, ID and Pay Rule information,
as well as Holiday Taken and Holiday Earned totals. The Holiday Taken column is for
non-exempt employees. The Holiday Taken-Exempt column contains the totals for
exempt employees.

•

Custom Field Reporting View – retrieves information from the Person>Additional
Information section of the People Editor. It contains Name, ID, Pay Rule, Schedule
Group, Lunch Type, Employee Type, Approver ID, Current/Arrears and OT/Comp.

•

Bereavement Leave View – provides the Name, ID and Pay Rule, as well as the
employee’s total amount of Bereavement, Annual, Personal and Sick leave taken during
the selected date range.

•

Biometric Status View – provides information about employee enrollment on a
timeclock. This view shows the Biometric status, Enrollment Verification, Enrollment
Identification, Primary Finger Enrollment Location, Primary Finger Threshold and
Manager.

•

Leave Cases View – used to review case information pertaining to employees on
extended leave.

•

Leave Hours View – used to review leave hours pertaining to employees on extended
leave.

•

On Premises – used to verify whether nonexempt employees are on location. A check
mark in the On Premises column indicates the employee is currently at work.

There are several other widgets in the My Views drop-down list that are useful for viewing
information about your employees.
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Bereavement Leave
When an employee takes leave for bereavement and does not have a sufficient sick leave accrual
balance, the appropriate bereavement payback agreement document must be completed by the
employee and forwarded to the Timekeeper/Agency Administrator.
The Timekeeper/Agency Administrator will add the SICK LEAVE BEREAVEMENT OWED pay
code to the employee’s timecard. The amount owed will display a negative balance in the
employee’s accruals until the balance is paid back.

The bereavement time will then be paid back based on the payback agreement established by
the agency. Bereavement payback will continue to be handled in the payroll system. The totals
will be updated in eSTART through an interface from the payroll system.
NOTE: The Bereavement Leave View may be used to view any bereavement leave taken, not
the Bereavement Owed balance, during the time period selected. The additional columns also
show leave taken during the time period.

Also, the Accrual Detail Balance View or the Accrual Reporting Period View may be used to
view employees who have a bereavement owed balance. Select the Bereavement Leave
Owed HyperFind to retrieve these balances.

Bereavement Owed balances also display in the listing of employee accrual balances in the
lower section of the timecard.
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Move Amounts
Part-time, semi-monthly workers have a pre-determined number of regular work hours for each
payroll cycle. On occasion, they may work additional hours or have extra hours due to the
number of work hours in the pay period. These additional hours must be moved to a different
pay code to post correctly in the payroll system.
1. From the employee timecard, select the correct pay period.
2. Highlight the date row in the timecard for the hours you want to move.
3. From the Totals tab, select Daily from the drop-down menu.

. Another option is
to select
Group>Add to
Group from the
Action bar.on the Pay Code to be moved, Regular in the example above. The window
4. Right-click
below displays.

.
A
n
5. Choose Move Amount. The Move Amount window displays.
o
6. Select the Additional Hours tpay code.
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7. Enter the number of hours in the Amount field. These are the additional hours over the
generated hours in the payroll system for the pay period.
8. Verify the Effective Date and Transfer field, if applicable.
9. Select OK.
10. Select Save.

11. Select Refresh.

12. To verify, highlight the Date row again in the timecard.

13. From the Totals tab, select Daily from the drop-down menu. The Additional Hours pay
code and time should display correctly in the pane.
The moved amount transaction will also display in the Audits log.
•

To view, click on the Audits tab in the timecard, or select Go To>Audits.

•

Select Moved Amounts from the Category drop-down.

NOTE: For part-time, semi-monthly employees who work fewer than their specified hours for
the pay period, the non-worked hours should be added to the timecard using the pay code for
Leave Without Pay to prevent overpayment.
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Board Meeting Pay Code
A Board Meeting pay code is available to allow an agency to enter the amount of pay for its
board members.
The board members will display in your employee listings when using All Home and
Transferred In from the Show drop-down. Sort by clicking on the Pay Rule column header to
sort the board members to the top of the listing. Then select them and choose Go
To>Timecards. Also, there is a separate HyperFind in the Show drop-down for Board
Members that may be used if desired.
1. From the Show drop-down, select Board Members.

2. Choose the Board Meeting pay code from the drop-down list on the date the meeting
was held.
3. In the Amount column, key the AMOUNT OF PAY. A decimal should be entered in the
field to reflect a dollar amount. For instance, $50.00 should be keyed as 50.00 in the
Amount column.

4. Select Save.
NOTE: If the pay code is keyed into eSTART, it should not be keyed into the payroll system,
unless the board member is in a subset that is in PILOT mode.
Also, if the pay code is added to the timecard of someone who is not a board member, it will be
rejected in the payroll system.
The board member timecards will need to be signed off if the Board Meeting pay code is
present. The board members will not be required to approve their timecards, unless the
agency or board requires it.

19

eSTART User Guide for Agency and Leave Administrators

Donated Sick Leave Pay Code
Once an employee has been approved to receive donated leave, an agency will be able to
immediately increase an employee’s eSTART Sick Leave balance using the Donated Sick
Leave pay code.
This pay code edit is only necessary if the GHRS Sick Leave accrual transaction has not been
processed by GHRS and sent to eSTART. Accrual balances in eSTART are reset using GHRS
totals two business days before payday. If the eSTART accrual balance reset has occurred and
the GHRS Sick Leave accrual transaction is included in the updated balance, this pay code edit
is not required.
NOTE: This pay code will ONLY update the eSTART Sick Leave balance. It will not be sent
to GHRS. The GHRS Sick Leave accrual transaction must be entered into GHRS for the
receiving employee in addition to using this pay code. Also, the de-accrual transaction for the
donating employee should be entered in GHRS. Do not enter the de-accrual into eSTART.
Using the Donated Sick Leave Pay Code in the Timecard to Increase the Sick Leave
Balance
Current Sick Leave balance as of 08/01

1. Open the Timecard of the employee to update.
2. If the date row contains punches, use the

(plus sign icon) to insert a new row.

3. Open the Pay Code drop-down list on the effective date of the donation and select
Donated Sick Leave.
4. In the Amount column, key in the number of hours to add to the employee’s Sick Leave
balance.
5. Select the Save button.

Updated Sick Leave balance as of 08/01

Once the process above is complete, the Sick Leave Taken pay codes may be added to the
employee’s timecard.
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Pay Period Close and Sign-Off
NOTE: To retrieve shorter, more manageable employee listings, set up HyperFind queries by
agency/division. See Hyperfind Query Setup job aid for creating HyperFind queries.
Also, a Sign-Off Preparation Checklist job aid is available on the eSTART Online Resources
website and in the Appendix section of this guide.

Sign-Off Preparation
1. Begin by accessing the Manage My Requests widget to ensure that all time off requests
have been appropriately acted upon. This widget is accessed from Related
Items>Manage My Requests or from the Go To menu. Any requests in Submitted,
Pending, Cancel Submitted or Cancel Pending status must be addressed. Agency
Administrators may approve any unapproved requests when needed if the manager is
not available. Set date range to Previous Pay Period.

NOTE: If unapproved time off requests are present, the manager will receive a notification the
second day after the end of the pay period. On the third day, if unapproved time off requests
are still present, the administrators and timekeepers receive the notification.
2. The next step is to ensure the timecards contain the correct number of hours for the pay
period. Select My Views>Employee Hours View in the Previous Pay Period. This
provides a view of employee regular hours, non-worked hours, total hours, overtime and
comp hours. Review the information on this page for any possible issues with employee
time and correct any missing or incorrect time as needed.
Note that the total hours for Sandy Stamp are fewer than the required hours for the pay
period and Edward Exempt’s total hours are greater. Complete the exercise to research
and correct these issues.
Exempt employees are assigned to an Auto-PFS schedule, so their lunch time is
automatically deducted. When a time off request with a midday or partial day time frame
is approved, the system determines whether the employee’s remaining shift contains at
least 4:01 consecutive hours, either in the morning or afternoon portion of the
schedule. If the employee’s remaining shift does not contain at least 4:01 consecutive
hours, the lunch will not be auto deducted which may require manual edits by the
manager. Such is the case with Edward Exempt.
Exempt Employee Schedule Types

Auto PFS Rules for Lunch Deduction

8-hour Employee

The lunch will be deducted when the shift length is 4:01 hours.

9-hour Employee

The lunch will be deducted when the shift length is 4:31 hours.

10-hour Employee

The lunch will be deducted when the shift length is 5:01 hours.
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Exercise
The total hours of Sandy Stamp and Edward Exempt are not correct.

Steps
1

Select Sandy Stamp and Edward
Exempt in the list and select Go
To>Timecards.

2

Sandy Stamp’s timecard contains
“late in” exceptions and does not
have the correct total hours for the
pay period.
Add one hour of Annual Leave to
Sandy’s timecard for each day that
she was late.

3

•

Select the Insert Row button
for each of the dates.

•

Select Annual Leave Taken
from the Pay Code drop-down.

•

Key 1 in the Amount column for
each date.

•

Select Calculate Totals to
confirm that Sandy’s time is
now correct.

•

Save the timecard.

4

Scroll to Edward Exempt’s
timecard.

5

The timecard page displays. Note
that one of the dates in Edward’s
timecard shows 9 total hours
instead of 8. This is due to a
midday partial time off request.
The lunch time was not auto
deducted since neither the morning
nor afternoon shift was at least 4:01
hours.

6

Change the 1pm time in the
timecard to 2pm.
NOTE: This correction may also be
made to the schedule via the
Schedule Editor.

7

Select Calculate Totals to verify
the hours are now correct.

8•

Right-click on the punch, select
Add Comments and choose Time
Off Request Adjustment.

9

•

Click OK.

•

Save the change.

Close the Timecards tab.
Click the Refresh button to update
the Employee Hours View page.
Verify that total hours are now
correct.

22

eSTART User Guide for Agency and Leave Administrators

3. Lastly, select Pay Period Close View to verify employee and manager approvals as
well as any missing punches or unexcused absences remaining in the timecards.
Select the HyperFind from the Show drop-down. Previous Pay Period is the default in
the Time Period drop-down.

A description of the indicators in each column is below.
a. A check mark in the Employee Approval column indicates employee approval.
b. A 1 in the Manager Approval column indicates one manager has approved. The
number will change if more than one manager approves the timecard. Any
missing manager approvals should be obtained before sign-off is
performed.
c. A check mark in the Missed Punch or Unexcused Absence column indicates
the presence of these exceptions in the timecard.
d. An amount in the Leave Without Pay column indicates that Leave Without Pay
is present in the timecard.
e. If Needs Update displays in the Pay Rule column for an employee, the
employee information must be updated in the People Editor before sign-off can
occur. This occurs once all approvals are applied in the payroll system and
passed to eSTART. If the pay rule is not updated before the sign-off date in
eSTART, entries must be completed in the payroll system to ensure the
employee is paid correctly.
NOTE: A manager may remove his approval from the timecard to make any corrections. If the
manager is not available, the Timekeeper or Agency Administrator may remove all manager
approvals by selecting Approve Timecard>Removal All Timecard Approvals.
Visual indicators are also present within the timecard to determine the level of approval.
Approval Type

Visual Indicator

Employee approval

When a timecard is approved by an employee, the cells in the timecard turn
light tan or orange.

Manager approval

When a timecard is approved by a manager, the cells in the timecard turn light
yellow.

Employee and Manager
approval

When a timecard is approved by both an employee and a manager, the cells in
the timecard turn light green.

Agency Administrator Sign-Off

When a timecard is signed off, the cells in the timecard turn light gray.
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Sign-Off
NOTE: The Timekeeper role will not have access to the Sign-Off functionality.
On the 5th business day before each payday, a sign-off reminder notification will be sent to
Agency Administrators and sign-off must be completed by noon on that day. The date is
located on the payroll system monthly calendar that is sent to all administrators.
Once all exceptions have been corrected and all approvals obtained, the timecards are ready
for sign-off.
VERY IMPORTANT! Sign-off for each of the items below must be done separately.
•

Sign-off for Arrears employees should be completed in Previous Pay Period.

•

Sign-off for Current employees, if applicable, should be completed in Current Pay Period.

Sign-off
1. From Pay Period Close, choose the HyperFind for the employees to be signed off from
the drop-down.
2. Verify that Previous Pay Period is the default selection in the Time Period drop-down.
3. Choose View>Select All Rows to select all the employees in the list.

4. Select Approval>Sign Off to sign-off on all timecards.
5. The message Are you sure you want to Sign Off? displays. Click Yes.
6. Click the Refresh button to view the check marks in the Signed Off column.
7. Click the Signed Off column header once to sort any non-signed off timecards to the top
of the list. Review and if necessary, make corrections and apply sign-off ONLY to these
timecards.

IMPORTANT NOTE!
DO NOT re-apply sign-off to timecards that are already signed off. This will apply the
sign-off to the Current Pay Period.
If for some reason sign-off needs to be removed, see the Automated Sign-Off Removal
instructions in the Appendix section of this guide or contact your eSTART Administrator.
VERY IMPORTANT: All employee timecards MUST be signed off by the agency. No
employee data is sent to the payroll system for timecards that are not signed off.
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Terminated Employee Sign-Off
As instructed earlier, the timecard of a terminated employee should be signed off as soon as the
employee completes his last day at the agency and the manager approval is applied. However,
this should be verified to ensure these timecards have been signed off.
NOTE: The Terminated Employees HyperFind must be used to retrieve employees in
terminated status.
1. From Pay Period Close, choose the Terminated Employees HyperFind in the Show
drop-down.
2. Select Previous Pay Period from the Time Period drop-down.
3. Use Select All Rows to select all the employees in the list.

4. Follow the process in the Sign-Off section to sign-off on all timecards.
VERY IMPORTANT! DO NOT update or sign-off on an employee’s timecard for any pay period
following their last day at the agency. This will be the responsibility of the current agency.
Group Edit Results
This page is used to display the success or failure of the sign-offs.
Go to the Related Items pane and select Group Edit Results.

In the Results column, the number of successful sign-offs display here, as well as the number
of failed ones.
1. If failures are present, the word Details is a link. Select the link to open the error log. A
new section of the page will display the failure reason in the Error Description column.
The Employee Name displays as well.
NOTE: If a timecard has already been signed off due to resignation or transfer, this would
cause a sign-off failure, but would not require correction.
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2. Once the errors have been corrected, close the Group Edit Results tab and return to
the Pay Period Close View. Once the remaining employee timecards have been
corrected, sign-off on those. This sign-off can be verified from Group Edit Results as
well.
NOTE: An individual timecard sign-off error will not display from Group Edit Results. It is used
only for group edits, as above.
Sign-off on an individual timecard may be verified from the employee timecard since the signedoff individual timecard will display in a light gray color, as below.

NOTE: eSTART payroll processing begins running at exactly noon on the cutoff date.
•

Any timecard sign-offs applied at or after the 12:00pm deadline on that date will not
be processed.

•

If the deadline is missed, no hours will be sent to the payroll system for Hourly
employees nor Comp, Overtime or leave hours for any employee.

•

A notification will be sent to all agency administrators and timekeepers at the agency
advising that there are transactions that were not sent to GHRS. If you receive this notice,
your agency has missing transactions that must be manually keyed in GHRS.

•

There is an eSTART Missing GHRS Txns report available from Reports Manager to
assist with identifying these transactions.
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Rules, Cascades and Interfaces
Holiday Credit Rules
For most employees, the holiday will be credited if the employee is in pay status any portion of
the work day before and the day after the holiday. One exception to this is a part-time or hourly
employee.
Part-time Employees
Part-time employees receive holiday credit based on their schedule. If the holiday falls on a
scheduled work day and the employee is in pay status the day before and after, the holiday will
be granted based on the scheduled number of hours for that day.
If the employee is not scheduled to work on the holiday, no credit will be granted.

NOTE: The Totals tab of the timecard displays the number of Holiday Taken hours and the
Holiday Earned hours.
Hourly Employees
Hourly employees will not automatically receive holiday credit. The timecard will have a
placeholder displaying the holiday, but no credit will be given to the employee. Therefore, the
holiday will need to be manually added to the timecard for the eligible hourly employee.

1. On the date of the holiday, select the Insert Row button.
2. Select Holiday Earned from the Pay Code drop-down list.
3. In the Amount column, key the number of hours for the holiday.
4. Select the Save button.
5. If the employee observed the holiday, insert a second row to the timecard and select
Holiday Taken in the Pay Code column.
6. Enter the number of Holiday hours taken in the Amount column.
Reminder: punches cannot be entered on the same line as the holiday.
7. Select the Save button.
NOTE: The Totals tab of the timecard displays the number of Holiday Taken hours and the
Holiday Earned hours.
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Timestamp/Punch Employee
Timestamp/Punch full-time employees automatically receive holiday credit if the employee is in
pay status the scheduled day before and scheduled day after a holiday.
The timecard below is an example that reflects eight hours of holiday credit. The Holiday Taken
and Holiday Earned pay codes display on the Totals tab at the bottom of the timecard.

If the employee works on the holiday, the hours worked display on the timecard. The holiday
credit hours are reflected by the Holiday Earned pay code, and the unworked hours
automatically go to the Holiday Taken pay code. Any Holiday Earned hours that are not
utilized on the holiday will be banked for use at a later time.

NOTE: If the employee is not in pay status the day scheduled day before or scheduled day after
the holiday, the holiday will not be earned. In this case, the manager or Agency Admin must
add the pay code for Leave Without Pay to the timecard on the date of the holiday to prevent
the employee being paid for the holiday.
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Exempt Employees
Full-time, exempt employees will automatically receive credit for a holiday but must be in pay
status the work day before and after the holiday. The manager does not have to make any
changes to the timecard for the employee to receive credit. However, the holiday credit may need
to be replaced with Leave Without Pay, if the employee is not eligible for the holiday, based on
the agency’s policy for pay status.
For exempt employees, the Holiday Earned and Holiday Taken – Exempt pay codes display
with the number of holiday hours granted to the employee based on their work schedule.

If the exempt employee works on the holiday and should bank the holiday hours to be used
later, the manager will need to make adjustments to the timecard to reflect the correct hours
worked.
NOTE: The employee also has the option of punching their time when working on a holiday.
•
•
•

Using the “insert row” icon located to the left of the date of the holiday, insert an
additional row into the timecard.
In the In and Out columns, enter the time that reflects the schedule that the employee
worked. Reminder: punches cannot be entered on the same row as the holiday.
Select the Save button. Notice the Holiday Earned pay code below.

Notice the holiday credit amount in the timecard is now zero and only eight hours of Holiday
Earned displays in the lower portion of the timecard. The Holiday Taken-Exempt pay code no
longer displays.
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Non-Traditional Employees
Non-Traditional employees are those whose work schedules fall outside of the normal Monday
through Friday work week. For example, those who work overnight shifts or those who work
four 10-hour days a week are considered non-traditional employees.
Non-Traditional employees will automatically bank their holiday hours based on their schedule
type of 8, 9, 10, 12 or 24. eSTART will only bank the Holiday Earned hours for employees who
have worked the scheduled shift prior to the holiday and the scheduled shift after the holiday.
This type of employee does not have to work on the holiday for the hours to be banked.
A Holiday is a Regular Work Day for a Non-Traditional Employee
For a non-traditional employee, a holiday is considered a regular work day. Therefore, the
employee must account for the total number of hours on the scheduled work day.
In the example below, the 10-hour employee received ten hours of Holiday Earned and worked
seven hours on the holiday. Since the employee worked seven hours but was scheduled to
work ten hours, three hours of leave must be used for the remainder of the scheduled day.

EMPLOYEE NOT IN PAY STATUS: If the employee is not in pay status the scheduled work
day before and after the holiday, Holiday Earned will not be granted. Add Leave Without Pay
to the timecard on the date of the holiday when the employee is not in pay status.
EMPLOYEE NOT IN PAY STATUS WITH NO ASSIGNED SCHEDULE: If no schedule is
assigned to the employee, Holiday Earned will always be granted.
If the employee was not in pay status, add a schedule to the day before the holiday to remove
the Holiday Earned accrual. Add Leave Without Pay to the timecard on the date of the holiday
when the employee is not in pay status.
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Annual Leave Cascade
A cascade defines how leave time is processed in the system. If the employee does not
directly select Comp Time, Excess Annual Leave, etc. when submitting their request, but
selects Annual Leave instead, their leave will be used, based on the time of the year, in the
order as described in the chart below:
Annual Leave Cascade
January 1 – July 31

August 1 – December 31

Comp Time

Personal Day

Excess Annual Leave

Excess Annual Leave

Annual Leave

Comp Time
Annual Leave

NOTE
The following are not impacted by the cascade:
• The employee should follow the agency’s policy and procedures regarding the usage
of personal leave days before August 1st.
• Holiday banked time should be scheduled by the supervisor in the quarter in which it
was earned.

If the cascade makes a change to the type of leave originally submitted, the timecard will display
the information as indicated below.
In this example, the original request was for two hours of annual leave. Since the employee had
one hour of Comp Time and also had Excess Annual Leave time, the cascade reversed the
original request for annual leave, used the Comp Time first, then the Excess Annual Leave.

A comment is added to each entry in the timecard to indicate the change was made by the
cascade. These comments may be viewed from Go To>Audits. Select Comments from the
Category drop-down to view the comments.
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Interface
Compensatory Time Overage Payout
Comp Time hours over an employee’s regular work hours are sent to a Comp Time Earned
bucket. For non-law enforcement employees, the bucket limit is 240 hours. For law enforcement
employees, the bucket limit is 480. Any hours earned that exceed the 240 or 480 limits are sent
to a Comp Overage bucket.
Once an employee’s balance reaches 220 hours for non-law enforcement or 440 hours for law
enforcement, a notification is sent to the employee, the employee’s manager, and all Agency
Administrators indicating that the employee’s Comp balance is nearing its limit and needs to be
addressed. A liquidation request should then be sent to State Personnel.
eSTART has an automated interface to the payroll system that runs on Friday each week. Any
Comp Overage hours for the week will be added to the timecard on the current pay period and
sent to the payroll system in the next extract file.

32

eSTART User Guide for Agency and Leave Administrators

Extended Leave for Administrators
Importance
It is important that the State of Alabama’s leave policy rules are consistently and accurately
administered. To make this happen, employees paid and unpaid leave should be managed in an
efficient and timely manner. The Leave application supports the ability to perform leave
administration tasks.
eSTART Leave:
•

Automates the process of administering leave policies.

•

Assists the State of Alabama in achieving compliance with required federal and state
mandates.
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The Leave Process
The Leave process automates the administering and tracking of paid and unpaid leave policies.
Administrators can easily track both continuous and intermittent leave. In addition to centralizing
administration of leave policies throughout the State of Alabama, employees benefit from the
consistent application of leave policies to individual leave cases.
The following illustration shows the high-level process for administering leave cases.
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Roles and Responsibilities
The employee and manager each have responsibilities that are important in the leave process.
Each person’s role determines his or her responsibilities, and the tasks that he or she performs
in the application.
Common Employee Tasks
On an as-needed basis, employees perform the following tasks:
•

Submit new leave case requests.

•

Request time off for an open and approved leave case.

•

Provide required leave documentation.

•

Submit requests for additional leave, as needed.

Common Manager Tasks
On an as-needed basis, department managers perform the following tasks:
•

Monitor leave events through leave views.

•

Enter hours for employees’ leave cases.

•

Submit a leave case for an employee.

•

Run leave reports.

Common Leave Administrator Tasks
On an as-needed basis, typical Leave Administrator tasks include:
• Determine eligibility and open leave cases.
• Administer open leave cases, including documentation.
• Enter hours for employees’ continuous leave cases.
• Run leave reports.
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Managing Leave
Exploring Leave Tools in eSTART
There are three key tools available to assist you in performing common leave tasks, such as
opening a new leave case, entering your employees’ leave takings, and monitoring leave cases.

Key Leave Tools

NOTE: The view above is the default view for an Agency/Leave Administrator.
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Tools

Description

My Views

Access the My Views drop-down list in eSTART to view Leave Views such as
Leave Hours View and Leave Cases View. You can also use this page to access
employee timecards for purposes of entering leave time for employees.

Reports Manager

Access the Reports Manager page in eSTART to run and view leave reports,
such as the Leave Hours Detail and Leave Hours Summary reports.
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Using the Tools in Leave Views
The Go To menu is located at the top right of the view, which allows you to quickly access editors
and tools that display information specific to one or more employees. For example, select an
employee and click the Go To>Timecards link to access the timecard for purposes of adding
leave time; or select multiple employees and click Go To>Reports Manager to generate a report
for only those selected employees. The Leave Case Editor is available from this menu to open
a new case, or the Leave Case List is available when selecting and editing an existing case.
NOTE: This tool is common to both the Leave Hours View and the Leave Cases View.

The Show drop-down allows you to select and display a specific group of employees. The default
setting for the Show field when you log on is All Home and Transferred In, which displays all
employees that report to you. You can use the Show field to further refine your selection.
The Time Period field allows you define the desired timeframe. The default setting for the Time
Period field is Current Pay Period. You can select a predefined date period option, such as
Previous Pay Period or, you can define a specific date or range of dates.

Tip
• Use the Ctrl key to select more than one employee not listed next to each other.
• Use the Shift key to select all employees listed between two employees, including the two
employees.
• Click and drag the mouse to select employees.
• Choose the Select All Rows icon to select all employees.
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Accessing Leave Views
eSTART includes the following leave views:
•

Leave Cases View

•

Leave Hours View

Either of these views may be used as a starting point for viewing and monitoring employee leave
cases or to link to the Leave Case Editor for opening a new case.
Exploring the Leave Hours View
The Leave Hours View is especially useful for viewing total leave hours. It also provides other
information about each leave case in eSTART, including:
•

Leave Case Status

•

Last date of committed paid and unpaid leave time

•

Leave end date (if one is provided)

Key Information in the Leave Hours View
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Column

Description

Leave Case Status

Indicates the status of the leave case for the specified time period. Statuses may
include: Open, Closed, Submitted, or Retracted.

Leave Case Code

Type of leave, such as Self or Family.

Leave Start Date

This is the first day that the employee goes on leave of absence.

Leave End Date

This is the employee’s expected return date.

Committed Paid/ Unpaid
Leave Time

The Committed Paid Leave Time and Committed Unpaid Leave Time columns show
the amount of paid and unpaid time that has been committed to the schedule or
timecard in the selected time period.

Last Date/Committed
Paid/Unpaid Leave Time

The Last Date/Committed Paid Leave Time and Last Date/Committed Unpaid Leave
Time columns show the date of the last committed paid and unpaid amounts.

Total Paid/Unpaid Leave
Time

The Total Paid Leave Takings and Total Unpaid Leave Takings columns show the
total amount of paid and unpaid leave that an employee has taken.
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Exploring the Leave Cases View
The Leave Cases View is especially useful for viewing leave reasons and frequencies. It also
provides other information about each leave case in eSTART including:
•

Leave case status

•

Leave category

•

Initial leave request date

Key Information in the Leave Cases View

Column

Description

Leave Case Status

Indicates the status of the leave case for the specified time period. Statuses
may include: Open, Closed, Submitted, or Retracted.

Leave Category

Type of leave, such as FMLA, Military or Educational.

Leave Reason

Indicates a more specific leave such as serious health condition or birth.

Leave Case Code

Type of leave, such as Self or Family.

Leave Frequency

Indicates whether the employee is on continuous or intermittent leave.

Leave Case Approval
Status

Indicates whether a leave request is approved, pending or denied.

Initial Leave Request Date

Date the leave request was made.

Leave Start Date

Date leave starts for an employee.

Documents Overdue

A check in this column indicates that a document is overdue.

New Leave Requests

A check in this column indicates additional time requested on an existing leave
case.

Leave End Date

The expected date on which an employee returns to work.
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New or Submitted Leave Cases
An employee may submit a request for a case, or the Leave Administrator may enter the
information for the case.

Exercise
Sandy Stamp has upcoming surgery and will be out for three weeks. You will open a
continuous case for her.
From the Leave Cases View, highlight the case and select Go To>Leave Case Editor.
NOTE: The Leave Case List selection may also be used. Select the New button after the list
displays.

The Leave Case Editor will display, defaulted to the General tab>Case Summary page. If the
employee submitted the case, the status displays as Submitted and no other options are
available for edit. Otherwise, the options are editable.
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NOTE: The Leave Start Date is the start date of the employee’s leave. The Initial Leave
Request Date is the date the employee gives notification of the leave.
1. Enter any fields denoted with an asterisk. The other fields are optional.

2. Once all fields are updated, select Save & Next.
3. The Additional Information screen below will not be used. Select Save & Next to
continue.

4. The Eligibility & Leave Types screen displays. This screen gives the Leave
Administrator the ability to verify the employee’s eligibility and their available Leave
balances.
NOTE:
•

•

During the first year that an Agency is on eSTART select Bypass Eligibility Check
since the previous worked hours will not be available in eSTART. If Check Eligibility
is used during this time, the eligibility check will fail.
Once the Agency has been using eSTART for 365 days, the Check Eligibility
feature may be utilized.
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Check Eligibility Screen
The Check Eligibility function is available once the agency has been using eSTART for one
year.

After selecting the Check Eligibility button, review the results. Then select Save & Return.
If the employee is eligible, the message below will display with a listing of Paid Leave Types for
which the employee is eligible.

If the employee is NOT eligible, the same message will display, but no Paid Leave Types
display as in the screen print below. If no leave types display on the screen, the employee is
NOT ELIGIBLE.
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Bypass Eligibility Check Screen
Once the Bypass Eligibility Check option is selected, the screen below populates with the
Paid Leave types that the employee has available.
This screen allows the user to select the types of leave that the employee chooses to use for
their leave case. The check boxes may be unchecked if the specific type of leave will not be
used.
NOTE: FMLA cases use leave in a certain order, which is determined by a Leave Cascade,
based on the case type. Military Leave does not use a cascade. See the Extended Leave
Cascade job aid or the Appendix section of this guide for this information.

5. Select Save & Next to go to the Documents screen.

NOTE: See next section for specific information about Long Leave Without Pay,
Non-FMLA Long Leave Without Pay and Long Military Leave Without Pay types.
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Documents Screen
The Documents screen is used to create and view documents that are associated with the
Leave case for the employee.
NOTE: Make sure pop-up blockers are turned off in the browser before attempting to open the
forms. Also, the selections/questions below may appear in a different format in different
browsers.
6. Select a document to be generated for the employee.
7. From the Select an Action drop-down, select View Document.

The message below displays at the bottom of the page.
8. Select Open.

The selected document opens for viewing and will be populated with the appropriate case
information, as in the sample below. It will open in Protected View.
9. Select the Enable Editing button in Microsoft Word. This will allow the document to be
saved.
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Before sending to the employee, key the applicable data in the fields for each form. Then save
the document.
10. Select File>Save As. The Save As screen displays with the default file name.

11. Save the sample document with a different file name and type.
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NOTE: The recommended standard for saving these documents is:
•
•
•

Employee name
Document name
Start date of the case

For example: JohnDoeWH380E043014.pdf
Change the file name to the standard, as above.
12. From the Save as type drop-down, select PDF (*.pdf). Leave the Open file after
publishing check box selected. Then select Save.

The file opens in Adobe Reader and may now be printed or attached to an email for the
employee.
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Information about Sending Documents

•
•
•
•

View Document opens the selected document and allows saving and sending.
Forward Document – Do Not Use – this will forward a document link that will not
be activated.
Send mail can be used to send a reminder to the employee’s Inbox and/or Agency
email for any needed or missing information.
Regenerate Document is referenced in the paragraph below.

Once View Document is selected above and the document is viewed/saved, the date and time
will populate in the Last Generated on Date/Time field, as below. If the document needs to be
regenerated for any reason, select Regenerate Document from the Select an Action dropdown. The document may then be changed and resent to the employee if needed. The Last
Generated on Date/Time column for the document will be updated.

13. Select Save & Next to go to the Document Status screen.
Document Status Screen
14. Select the appropriate Leave Document Status for the documents sent to the employee
as well as the status date.

15. Select the Save & Next button to go to the Frequency & Duration screen.
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Frequency & Duration Screen
The Frequency & Duration screen allows administrators to enter the anticipated frequency and
duration of leave episodes in the leave case. This will most commonly be used for intermittent
cases.

16. Add any needed information to this screen.
17. Select Save & Next to go to the Notifications screen.
Notifications Screen
The Notifications screen is not currently used.

18. Select the Save & Next button to go to the Employment Status screen.
Employment Status Screen
The screen below is informational only. The Length of Service may be keyed if desired.

19. Select the Save & Next button to go to the Leave Rules screen.
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Leave Rules Screen
The appropriate leave rule must be selected from the Leave Rule screen.

20. Click on the arrow in the Leave Rule column.
21. Once the arrow is selected, the Select Leave Rule screen will display.

22. Select the appropriate Leave Rule for the case.
23. Click the Select & Return button.
24. The leave rule displays on the Leave Rules page.
25. Save the Leave Rule.

At this point the case has been opened. The next step is to project and commit the time to the
employee’s timecard.
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Projecting and Committing Time from the Leave Calendar
Projecting Time from the Leave Calendar
Projecting the time before committing allows the Leave Administrator to see the order the
employee’s leave will be used. Project the leave time through the end date of the case.
1. Select the Leave Calendar tab.
2. When the Leave Calendar displays, select or verify the range of dates for the case.

3. Open the Select an Action drop-down list to project Leave time.

NOTE: To add time to a continuous Leave case, select Add Projected Leave Time Over
Long Range…
Or, if the Leave case is intermittent, select Add Projected Leave Time… instead. This will
add leave time to the first day of the case. Any additional hours may be added later, or by
the manager through the Quick Leave Editor or directly into the employee’s timecard.
An employee may also submit a time off request for an open and approved leave case.
See the Employee Pay Codes for Time Off Requests job aid for this process.
4. Select Add Projected Leave Time Over Long Range… The screen below displays.

50

eSTART User Guide for Agency and Leave Administrators

5. Complete the appropriate fields.

6. Select Save & Return.
The Leave Calendar will be populated with the leave takings. The font will display in light,
unbolded colors since the time is “projected” only. Once the time is committed to the Timecard,
the font color will display in bold print.

NOTE: The projection automatically verifies the employee’s FMLA Tracking balance and
reduces it accordingly. If the employee does not have a sufficient FMLA Tracking balance for
the above projection, the calendar will populate with <no takings> on the date(s) for which there
is an insufficient balance. The employee cannot use FMLA leave at this point. A different type
of leave or Leave Without Pay must be used.
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Another way to view the actual leave takings is to select the Takings List tab. This screen will
provide a better view of the order of the takings.
In the example below, Sick Leave is used first, based on the type of case. Once depleted, the
system will use the next available balance, based on the Leave Cascade.
NOTE: See Extended Leave Cascade job aid or the Appendix section of this guide.

7. If the leave takings are correct, the time may now be committed to the timecard.
Committing Time for a Continuous Case
Committing the time allows the Leave Administrator to add time for the leave case to the
employee’s timecard. Commit the leave time through the end of the next pay period or the
first Holiday, whichever comes first. If desired, the pay codes for the leave may be added
directly into the timecard. However, this method ensures the time is used in the order projected.
8. Return to the Leave Calendar tab.
9. Click the End Date to which time is to be committed in calendar.
10. Select Commit to Schedule/Timecard…from the Select an Action drop-down.
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The screen below displays.

11. Verify or select the end date for the committed time and complete the appropriate fields.
12. Select Save & Return.
Leave Calendar view of the same dates. The font displays in dark, bold colors now that the
time has been committed to the timecard.
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To view the order of the takings, select the Takings List tab. Notice that the committed days
are darker than the projected days in the screen shot below.

13. Select the Go To menu and select Timecards to verify the committed dates.
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Timecard for the pay period displays.

Best Business Practice
The best practice is to:
• Add Projected Time Over Long Range to the end of the case.
• Commit the time through the end of the next pay period or the first
Holiday, whichever comes first.
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Removing Time Committed on a Holiday
If the time was projected for a long range that included a Holiday, it can be easily corrected. In
this example, a few extra steps are needed for this time to display correctly in the timecard.

1. To correct this, navigate back to the Leave Case Editor.
2. Click on the Leave Calendar tab.
3. Click on the Holiday Date(s) to select.
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4. Select Undo Commit from the Select an Action drop-down.

5. Verify the date and edit if needed.
6. Then select Save & Return from the screen below.

7. Once the time is no longer committed, select the date on the calendar again. Select
Override Projected Leave Time/Takings from the Select an Action drop-down.
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8. The Override Projected Leave Time/Takings screen will display as below. Delete the
amount from any field where one is present or click the X on the far left of the row to
remove all takings for that date.

9. Then select Save & Return.
The Leave Calendar now displays the holiday correctly.
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10. The time will now need to be re-committed to the timecard, starting on the day following
the Holiday, to display correctly.
11. In the Leave Calendar, select the End Date through which time is to be committed.
12. Select Commit to Schedule/Timecard from the Select an Action drop-down.

13. The screen below displays.

14. Verify the Commit End Date field populated correctly and if not, select the end date
from the calendar icon. Verify the information on the screen.
15. Select Save & Return.
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16. Verify the committed time on the calendar.

17. Select the Go To menu and select Timecards to verify the committed dates.

View the employee timecard to verify that the Holiday is displaying correctly and no longer has
committed leave time for that day.
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Other Types of Leave Cases
Long Leave Without Pay
Using the Leave Cascade
To use the Leave Cascade, the Paid Leave Types should remain selected, as below. If the
employee depletes the leave balances, the cascade will automatically apply LV-Leave Without
Pay.

To set up a case for Long Leave Without Pay, all other Paid Leave Types must be
unchecked. That is, uncheck all “Paid Leave Types” EXCEPT LV-Long Leave Without Pay.

NOTE: If LV – Long Leave Without Pay is selected with other leave types that have a
balance, only the other types will be used. That is LV-Long Leave Without Pay will NOT be
used.
But, if LV – Long Leave Without Pay is selected with other leave types that DO NOT have a
balance, only LV – Long Leave Without Pay will be used.
Non-FMLA Long Leave Without Pay
If an employee has been on leave without pay that is not related to an FMLA case for 19
consecutive days, there is no leave case to be opened in eSTART. From the employee’s
timecard, select the ULLWP-Tracking pay code and enter the associated number of hours.
61

eSTART User Guide for Agency and Leave Administrators

Military Leave
Military Leave does not cascade through the leave types. Since all paid leave types are
selected by default, any that are not to be used must be unselected.
NOTE: If more than one paid leave type remains selected, ALL selected types will be
used. That is, the employee will be erroneously charged time from each selected type.
In the example below, LV-Long Military Leave Without Pay will be used. All other paid leave
types must be unchecked.

Once takings have been projected, the calendar displays with leave time charged only to one
paid leave type. This is correct. The time can now be committed to the timecard.
NOTE: If any projected, uncommitted time is in the calendar when a leave type is changed, the
projected, uncommitted time will be changed to the new leave type. Committed time will not
be changed.
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Educational Leave
Educational leave with full or partial pay may be granted to permanent full-time merit system
employees if the courses are related to current duties. Requests for educational leave must be
submitted in writing in advance and approved by the agency Director and the State Personnel
Director prior to use.
An Educational case uses only the LV-Personal Tracking for tracking the case.

Once the hours are committed to the timecard, the LV-Personal Tracking pay codes will
display in the timecard for each day the employee is on Educational leave.
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Generating Leave Reports
Employee leave information is available in several different leave reports. You can generate leave
reports on a daily, weekly, or pay-period basis, or any time you need information to accomplish
your business tasks. For example, you can run the Leave Hours Detail report to review the types
of leave hours for each shift that has been committed to an employee’s timecard.

Example
You want to review Sandy Stamp’s leave hours for each shift since she began her leave of
absence. Generate the Leave Hours Detail report to view this information.
Steps
1

Select Sandy Stamp from the
employee listing. Then Go
To>Reports Manager. (Use this
method to select certain
employees for your report.)
In the Related Items pane, click
the arrow to expand the pane,
and select Reports Manager.
(Use this method if you will use a
HyperFind to select the
employees for your report.)

2
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Expand the Leave category.
Then select the Leave Hours
Detail report.

eSTART User Guide for Agency and Leave Administrators

Steps
3

From the People drop-down list,
select the group of employees
whose leave hours you want to
view.
From the Time Period drop-down
list, select the time period, or
select Range of Dates and enter
the desired time frame.

4

Click Run Report.

5

You are redirected to the Check
Report Status tab.
Review information in the Status
column.
Click Refresh Status.
Wait until Complete displays in
the Status column.

6

To view the report, click the report
name and select View Report.
(Sample leave reports display in
the following section.)

7

(Optional) To print the report to a
local printer, select the Print
button. The report may also be
saved.
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Appendix
Sign-Off Preparation Checklist
The following items must be verified and corrected before performing final sign-off of employee
timecards.
NOTE: Sign-off occurs 5 business days before the next payday by 12 noon.
1

Manage My Requests

2

Reconcile Timecard
View

3

Employee Hours View

4

Employee Information
View

5

Leave Cases View

6

Pay Period Close
View

Verify there are no unapproved Time Off Requests for the
previous pay period. These must be Approved or Refused by
the Manager.
Make sure all exceptions have been reviewed. Missing
punches and unexcused absences must be corrected unless
the absence is due to Leave Without Pay.
Verify all employees have the correct number of hours for the
pay period. Employee hour totals must be in 15-minute
increments. Also verify any overtime or compensatory time.
If the agency has board members who are not automatically
paid, the amount of pay must be entered in the timecards of
the board members. Select the Board Meeting pay code.
Then enter the dollar amount of pay in the Amount column.
Verify that time for employees who have open FMLA or
Military cases has been added to the timecards.
• Verify there are no employees with a Needs Update pay
rule. If approvals have not been applied in GHRS by the signoff date, it may be necessary to enter this employee's time into
GHRS.
• Verify non-exempt and hourly employees have approved
their timecards.

7

Sign-Off

• Verify manager approval.
• Arrears employees:
Sign-off in Previous Pay Period.
• Current Employees:

Sign-off in Current Pay Period.

• Board Members:

Sign-off in Previous Pay Period.

NOTE: use Board Members HyperFind.
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8

Group Edit Results

9

SUSF in GHRS

10

SUSF in GHRS

11

Late submission of
leave usages

• Terminated Employees: Sign-off in Previous Pay Period.
NOTE: use Terminated Employees HyperFind.
Verify sign-off results. Click the Details link to see any
failures. Review the timecards for which sign-off failed and reapply sign-off. Repeat these steps as needed until all
timecards are signed off.
The day after sign-off (the 4th business day before next pay
day), verify the documents sent from eSTART to GHRS.
Two days after sign-off (the 3rd business day before next pay
day), check for rejected documents. Any corrections must be
made in GHRS.
These must be processed in GHRS, which will later post to
eSTART as a historical edit.
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Automated Sign-Off Removal
Agency Administrators and Timekeepers may have sign-off removed automatically from
timecard(s) when needed by using the process below.
IMPORTANT NOTE: DO NOT use this method during the last 30 minutes before the signoff deadline. There may not be sufficient time to make any corrections to the timecards if
the removal occurs during this time frame.
Also, do not attempt to remove sign-offs for 3 hours after the 12-noon deadline as
processing will be underway.
1. Select the employee(s) for sign-off removal. Selecting multiple employees will allow you to
scroll through the People Editor and enter the values more efficiently.
a. To select one employee, highlight the employee row from any view, or
b. To select more than one employee, hold down the CTRL key and highlight the employee
rows from any view, or
c. To select all employees, use the Select All Rows icon from any view.
2. Next, select Go To>People Editor>Person>Additional Information.
3. To remove sign-off, enter one of the following codes in the Remove Sign Off – P C or B
field:
a.
b.
c.

P – to remove sign-off for Previous Pay Period.
C – to remove sign-off for Current Pay Period.
B – to remove sign-off for both Current and Previous Pay Periods.

4. Select the Save button to save the change.
5. If applicable, scroll to the next employee in the list and repeat until complete.

NOTE:
For Arrears employees:
▪ Previous Pay Period sign-off removal is only allowed prior to the sign-off deadline.
▪ Current Pay Period sign-off removal is allowed.
For Current employees:
▪ Previous Pay Period sign-off removal is NOT allowed.
▪ Current Pay Period sign-off removal is only allowed prior to the sign-off deadline.
After a value is entered and saved in the field above, an interface will run every 15 minutes on
the quarter hour to process the sign-off removals.
Once the process finishes, all Agency Admins and Timekeepers in the agency will receive an
email notification stating the success or failure of each sign-off removal. If the sign-off removal
failed, the notification will contain the reason for the failure.

67

eSTART User Guide for Agency and Leave Administrators

After the interface runs, the Last Sign Off Removal Request field on the Additional
Information screen will be updated with the user name, date/time and request type (P, C or B)
of the last requested sign-off removal.
Abbya.admin
1

In addition, the Last Sign Off Removal Status field will be updated with the request status of
the last requested sign-off removal. The field will indicate the success of the removal, or the
reason for the failure.
Abbya.admin
1

A successful sign-off removal will be recorded in Audits and will display the date and time of the
request. The User column will contain verbiage to indicate that the sign-off was removed by the
import process.

A report is available for the agency which contains all the sign-off removal requests by selected
time frame. The name of the report is Automated Sign-Off Removal and is accessible from
Reports Manager.
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Extended Leave Cascade
FMLA extended leave cases can use leave in a specific order, based on the leave case type.
FMLA cases use the cascade in the order listed below.

FMLA
eSTART Pay Code*
Adoption Foster Care

LV-Comp Time Taken

UCOMF

LV-Personal Leave Taken

UPLDF

LV-Excess Annual Leave Taken

UANNF

LV-Annual Leave Taken

UANNF

LV-Sick Leave Taken

Birth
Family - Serious Health Condition
Military Caregiver
Self - Serious Health Condition

Military Exigency

GHRS Pay Code

USCKF/UYSSF

LV-Excess Sick Leave Taken

USKEF

LV-Leave Without Pay

ULWOF

LV-Sick Leave Taken

USCKF/UYSSF

LV-Excess Sick Leave Taken

USKEF

LV-Comp Time Taken

UCOMF

LV-Personal Leave Taken

UPLDF

LV-Excess Annual Leave Taken

UANNF

LV-Annual Leave Taken

UANNF

LV-Leave Without Pay

ULWOF

LV-Comp Time Taken

UCOMF

LV-Personal Leave Taken

UPLDF

LV-Excess Annual Leave Taken

UANNF

LV-Annual Leave Taken

UANNF

LV-Leave Without Pay

ULWOF

* The pay code prefix may be FMLA instead of LV if submitted by the employee or entered by a
manager. The GHRS pay code will remain the same.
NOTE: Military, Long Leave Without Pay and Educational leave cases do not use a cascade.
Refer to the Other Types of Leave Cases section of this guide for information on these types of
cases.
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Delegate Manager Setup (Permanent Delegation)
This process is used to grant a non-manager the permanent ability to complete managerial
functions for specified manager(s). It should only be used for permanent delegation.
For temporary delegation coverage, such as leave time with a specific end date, the Manager
Delegation process should be used. This is accessed from Related Items>Temporary
Delegation. See the instructions in the section below for Delegate Profile Setup (Temporary
Delegation).
1. From Reconcile Timecard View or Related Items>Quickfind, select the name of the
person to be designated as the Delegate Manager. Choose People>Edit from the menu.
2. From People Editor>Person tab, select the Additional Information link.
3. In the Manager Access Group field, key the Employee ID number(s) of the manager(s)
whose employees are being delegated.

. Another option is to select Group>Add to Group from the Action bar.
NOTE: More than one ID may be keyed, but no more than 11 are allowed. The ID(s) should be
keyed in the format below, with a comma separating each number and no spaces. For example:
12345,56789,90123.
4. Select the Job Assignment tab. Select the Access Profiles link. From the Function
Access Profile drop-down choose AL-Delegate Manager. Select Save.

These changes will not become effective until the following business day.
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Delegate Profile Setup (Temporary Delegation)
The Delegate Profile is used by managers to temporarily delegate their eSTART duties to
another manager when away from the office. It contains a listing of other division managers to
which duties can be delegated. Delegate profile setup is a two-step process.
Delegate Profile Setup (Step 1)
1. From the Related Items pane, select Setup. Then select Delegate Profiles.

2. Select New from the Delegate Profiles screen.

3. The screen below displays. Enter the name of the profile in the Name field.
4. Select the Search button to retrieve a list of managers. To narrow the search, enter a
letter or letters of the last name in front of the asterisk (*), then select Search.

5. The Available Delegates display. Select the desired delegate(s), then use the right
arrow button to move from Available Delegates to Selected Delegates.
NOTE: To select more than one delegate, hold down the CTRL key and click on each name,
then the right arrow button. Additionally, if a new manager is added, the agency administrator
will need to manually add the new manager to the delegate profile.
6. Select the Save button.
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Assigning the Delegate Profile to the People Editor (Step 2)
The Delegate Profile must be assigned to the manager’s People record.
1. From the Agency Administrator workspace, select Related Items>Quickfind or any of
the employee views.

2. Locate manager(s) to be added to the delegate profile.
3. Highlight the manager name(s).
4. Select People>Edit.
5. Select Job Assignment tab.
6. Select Access Profiles.

7. Select the delegate profile name from the Delegate Profile drop-down.
8. Click Save.
9. Repeat for each manager.
The managers above may now use the Temporary Delegation feature when needed. Refer to
the Manager Delegation job aid for assistance.
NOTE: A person cannot edit his/her own People Editor record. For those who need to be
added to the new Delegate Profile, this step will need to be completed by another Agency
Administrator.

72

eSTART User Guide for Agency and Leave Administrators

NOTES:
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